Hello,

I can only program my board by USB, but I want to use Jlink because I already have the power on board.
In this board there is 2 processors and one for debug, may be it keep priority on debug.

So I connect it on the connector X5 but when I run the debug on DAVE, an error appear.

Connecting to J-Link...
J-Link is connected.
Firmware: J-Link V10 compiled Jul 23 2018 09:53:14
Hardware: V10.10
S/N: 50111665
Feature(s): GDB
Checking target voltage...
Target voltage: 3.04 V
Listening on TCP/IP port 2331
Connecting to target...ERROR: Could not find core in Coresight setup
ERROR: Could not connect to target.
Target connection failed. GDBServer will be closed...Restoring target state and closing J-Link connection...
Shutting down...
Could not connect to target.
Please check power, connection and settings.



I run Jlink.exe and try connected by connect

Click image for larger version

Name:	Capture DAP.PNG
Views:	0
Size:	44.4 KB
ID:	3552

But still don't work.

If someone have an answer! Thank you.