Banner_DigitalMotorController Banner_IMM100_Series Banner_IMC100Series Banner_IRMCSeries Banner_iMotionApplicationKit


infineon4engi@twitter twitter

infineon4engineers Facebook

infineon@linkedin linkedin

infineon@youtube youtube


+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    New Member New Member krunal2411 is on a distinguished road
    Join Date
    Oct 2019
    Posts
    1
    Points
    30

    Error in script programming of IMC101T. Need to manufacture at least 1K vfd with IC.

    Hello all,

    We are trying to evaluate the EVAL-M1-101T evaluation board based on IMC101T-T038.
    We are using MCEWizard for configuring motor parameters and using MCEDesigner to program the IC.
    We can program all the files as suggested in the user manual in the following link.
    https://www.infineon.com/dgdl/Infine...629491d86c39ba

    Our application requires driving an induction motor, and thus we are following the Infineon application note for getting our motor run.
    https://www.infineon.com/dgdl/Infine...6d011d354c0032

    I have successfully configured and programmed the IC according to the document. But when I upload the script, I get version mismatch in the MCE Designer.
    As we look forward to manufacturing at least 1000 numbers of the VFD using this IC per month, but can't find the problem.
    I have attached the error image for reference.
    Any help would be highly appreciated.
    Thanking you in anticipation.

    Click image for larger version

Name:	Error.png
Views:	3
Size:	77.7 KB
ID:	4199

  2. #2
    Moderator
    Infineon Employee
    Infineon Employee
    berbra is on a distinguished road
    Join Date
    May 2017
    Posts
    23
    It seems that you did not combine the script code with the configuration file.

    Please make sure as well, that you have downloaded the latest versions of the software.

    IMC101T-T038 MCE Software Package v1.2.1
    MCEWizard v2.2
    MCEDesigner v2.2

  3. #3
    Beginner Beginner AntonK is on a distinguished road
    Join Date
    Jul 2019
    Posts
    3
    Points
    75
    I got this error when I added global variables to the script. They must somehow be added to the program map.

Disclaimer

All content and materials on this site are provided “as is“. Infineon makes no warranties or representations with regard to this content and these materials of any kind, whether express or implied, including without limitation, warranties or representations of merchantability, fitness for a particular purpose, title and non-infringement of any third party intellectual property right. No license, whether express or implied, is granted by Infineon. Use of the information on this site may require a license from a third party, or a license from Infineon.


Infineon accepts no liability for the content and materials on this site being accurate, complete or up- to-date or for the contents of external links. Infineon distances itself expressly from the contents of the linked pages, over the structure of which Infineon has no control.


Content on this site may contain or be subject to specific guidelines or limitations on use. All postings and use of the content on this site are subject to the Usage Terms of the site; third parties using this content agree to abide by any limitations or guidelines and to comply with the Usage Terms of this site. Infineon reserves the right to make corrections, deletions, modifications, enhancements, improvements and other changes to the content and materials, its products, programs and services at any time or to move or discontinue any content, products, programs, or services without notice.