Banner_AURIX_Security-Solution Banner_AURIX_Safety_Products ShieldBuddy TC275 Banner_AURIX_OnzerOS


infineon4engi@twitter twitter

infineon4engineers Facebook

infineon@linkedin linkedin

infineon@youtube youtube


Search:

Tag: ssc

Search: Search took 0.00 seconds.

  1. Ethercat Input Only - Star Topology - XMC43/48

    Started by col625‎, Jul 29th, 2019 05:05 AM
    Last Post: Aug 2nd, 2019 05:59 AM
    by MichaelIFX  Go to last post

    Forum:
    XMC Forum

  2. SPI_MASTER APP "coded select mode"

    Started by ma.leiter‎, Jul 23rd, 2019 05:52 AM
    Last Post: Jul 24th, 2019 02:45 AM
    by ma.leiter  Go to last post

    Forum:
    XMC Forum

  3. EtherCAT with XMC4800 - (Segmented) SDO read via CoE

    Started by knuti‎, Mar 15th, 2019 03:50 AM
    ads, coe, ethercat, ssc, xmc4800
    Last Post: Mar 18th, 2019 07:07 AM
    by MichaelIFX  Go to last post

    Forum:
    XMC Forum

  4. [SOLVED] SSC Communication at 10MBaud

    Started by ePowerForever‎, Nov 21st, 2018 01:35 AM
    Last Post: Nov 21st, 2018 01:38 AM
    by pestadieu  Go to last post
  5. XMC4200 USIC/SSC weird FIFO Corruption

    Started by funkyluke‎, Jul 23rd, 2018 08:05 AM
    fifo, spi, ssc, usic, xmc4000
    Last Post: Jul 25th, 2018 10:18 AM
    by funkyluke  Go to last post

    Forum:
    XMC Forum

  6. Last Post: Jul 7th, 2019 04:27 AM
    by sergeyb2009  Go to last post

    Forum:
    XMC Forum

  7. EtherCAT SSC Tool - uint16 arrays and uint32 values

    Started by Fretar‎, Sep 26th, 2017 12:44 AM
    array, ethercat, ssc
    Last Post: Sep 26th, 2017 12:44 AM
    by Fretar  Go to last post

    Forum:
    XMC Forum

  8. XMC4800 EtherCAT APP Debug Error

    Started by stlo_dev_eng‎, Sep 6th, 2017 06:36 AM
    beckhoff, dave, ethercat, ssc, xmc4800
    Last Post: Sep 8th, 2017 04:50 AM
    by stlo_dev_eng  Go to last post

    Forum:
    XMC Forum

  9. Connecting both OPC-UA LWIP and EtherCAT SSC slave to XMC48

    Started by Vinay‎, Jul 5th, 2017 08:00 AM
    ethercat, lwip, opc ua, opcuaserver_lwip_xmc47, ssc, twincat, xmc 4700, xmc4800
    Last Post: Jul 12th, 2017 03:36 AM
    by Vinay  Go to last post

    Forum:
    XMC Forum

  10. SPI Driver Issue (SSC Module)

    Started by matheusmb‎, Apr 11th, 2017 08:19 AM
    spi, ssc, tc1793, tricore
    Last Post: Apr 20th, 2017 06:58 PM
    by cwunder  Go to last post

    Forum:
    Aurix Forum

  11. BiSS (SSI) interface on TC1767

    Started by HannesL‎, Feb 8th, 2016 09:17 AM
    Last Post: Feb 8th, 2016 09:17 AM
    by HannesL  Go to last post

    Forum:
    Aurix Forum

  12. Last Post: Nov 12th, 2015 04:49 AM
    by farooquiirfan98  Go to last post

    Forum:
    XMC Forum

  13. XMC 4100 SPI Problem!

    Started by farooquiirfan98‎, Nov 6th, 2015 03:21 AM
    spi, spi eeprom, ssc, xmc 4100
    Last Post: Nov 6th, 2015 03:21 AM
    by farooquiirfan98  Go to last post

    Forum:
    XMC Forum

  14. XC2365B SSC Receive Buffer in Slave mode

    Started by He.Le‎, Aug 3rd, 2015 10:21 PM
    rbuf, slave, ssc
    Last Post: Aug 3rd, 2015 10:21 PM
    by He.Le  Go to last post
  15. XC2365B SSC Problem —— time sequence

    Started by He.Le‎, Jul 23rd, 2015 09:56 AM
    Last Post: Jul 28th, 2015 02:21 AM
    by He.Le  Go to last post
  16. SSC1 issue @ 45Mbps on TC1782

    Started by bootldr‎, Mar 27th, 2015 04:19 PM
    45 mbps, dma, max baud, spi, ssc
    Last Post: Mar 27th, 2015 04:19 PM
    by bootldr  Go to last post

    Forum:
    Aurix Forum

  17. XC2000, SSC Send Problem

    Started by JoeTag‎, Mar 19th, 2015 06:31 AM
    spi, ssc
    Last Post: Mar 30th, 2015 01:28 PM
    by JoeTag  Go to last post
  18. Last Post: Jun 2nd, 2015 01:24 AM
    by 202taoge  Go to last post

    Forum:
    XMC Forum

  19. USIC (SSC Slave) DMA Problem with Debugger Stop

    Started by fs@tetra‎, Jul 30th, 2014 01:04 AM
    debugger, dma, ssc, usic
    Last Post: Jul 30th, 2014 01:04 AM
    by fs@tetra  Go to last post

    Forum:
    XMC Forum

  20. XMC4500 - USIC SSC Slave + SCLK generation [Errata USIC_AI.010]

    Started by MaxW‎, Jun 16th, 2014 12:09 AM
    sclk, slave, ssc, step-ab, usic, xmc4500
    Last Post: Jun 20th, 2014 04:43 AM
    by T.O.M.  Go to last post

    Forum:
    XMC Forum

  21. Multibyte frame SPI receive interrupts missing.

    Started by jjm‎, Jan 6th, 2014 08:43 AM
    Last Post: Jan 6th, 2014 10:19 AM
    by jjm  Go to last post
Results 1 to 21 of 21
Disclaimer

All content and materials on this site are provided “as is“. Infineon makes no warranties or representations with regard to this content and these materials of any kind, whether express or implied, including without limitation, warranties or representations of merchantability, fitness for a particular purpose, title and non-infringement of any third party intellectual property right. No license, whether express or implied, is granted by Infineon. Use of the information on this site may require a license from a third party, or a license from Infineon.


Infineon accepts no liability for the content and materials on this site being accurate, complete or up- to-date or for the contents of external links. Infineon distances itself expressly from the contents of the linked pages, over the structure of which Infineon has no control.


Content on this site may contain or be subject to specific guidelines or limitations on use. All postings and use of the content on this site are subject to the Usage Terms of the site; third parties using this content agree to abide by any limitations or guidelines and to comply with the Usage Terms of this site. Infineon reserves the right to make corrections, deletions, modifications, enhancements, improvements and other changes to the content and materials, its products, programs and services at any time or to move or discontinue any content, products, programs, or services without notice.