infineon4engineers Facebook

infineon@google+ Google+

infineon@linkedin linkedin

infineon4engi@twitter twitter

infineon@youtube youtube

Search:

Type: Posts; User: Florian31

Search: Search took 0.00 seconds.

  1. Is this problem solved ? Because I also have...

    Is this problem solved ?
    Because I also have problem with damaged EEPROM data. At some XMC1100 devices the stored data is lost after a few reboots.
    Im working with Dave3.

    I also have the...
  2. View Post

    Im not using a Boot Kit.
    im using the device XMC1100 and Package TSSOP 16. There are no P1.3 and P1.2.

    But by mistake i changed the BMI into SWD1.
  3. XMC1100 with 16 Pins - Wrong BMI Selection - User Mode Debug SWD1 (P1.3 and P1.2)

    Hello,

    I selected the wrong BMI on a XMC1100 device. I have a 16 Pin microcontroller an selected the User Mode (Debug) SWD1 (SWDIO=P1.3, SWDCLK=P1.2).
    But obvisouly this chip has no Port 1 (no...
  4. XMC1100 with 16 Pins - Wrong BMI Selection - User Mode Debug SWD1 (P1.3 and P1.2)

    Hello,

    I selected the wrong BMI on a XMC1100 device. I have a 16 Pin microcontroller an selected the User Mode (Debug) SWD1 (SWDIO=P1.3, SWDCLK=P1.2).
    But obvisouly this chip has no Port 1 (no...
  5. Thank you. thats what i need

    Thank you. thats what i need
  6. Hey, thank you for the example and no i did...

    Hey,

    thank you for the example and no i did the signgal connection.
    A few words, i just rebuild your example and tried it first without reach the Interrupt routine. So i changend my baud rate...
  7. Hello, in this example i tried to send data...

    Hello,

    in this example i tried to send data from Pin 1.2 (Tx) to Pin 1.3 (Rx). I also tired it to send Data from Pin 1.2 (Tx, Handle0) to Pin 2.1 (Rx, Handle1) and vice versa. But this is only to...
  8. View Post

    Hi ,

    im trying to jump into the interrupt routine but without sucsess. I rebuilt Example UART001_Example1_XMC11 to UART001_Example3_XMC11 but never could jump into the interupt routine.
    Its no...
  9. XMC1100 - special UART Command to leave User Productive Mode

    Hello,

    Im trying to send a command (string = LED_ON) with HTerm to switch on/off a LED.
    Is this possible with the Pin0.14 and Pin0.15 at the XMC1100 Boot Kit ?

    Im looking for a solution for...
Results 1 to 9 of 9
Disclaimer

All content and materials on this site are provided as is. Infineon makes no warranties or representations with regard to this content and these materials of any kind, whether express or implied, including without limitation, warranties or representations of merchantability, fitness for a particular purpose, title and non-infringement of any third party intellectual property right. No license, whether express or implied, is granted by Infineon. Use of the information on this site may require a license from a third party, or a license from Infineon.


Infineon accepts no liability for the content and materials on this site being accurate, complete or up- to-date or for the contents of external links. Infineon distances itself expressly from the contents of the linked pages, over the structure of which Infineon has no control.


Content on this site may contain or be subject to specific guidelines or limitations on use. All postings and use of the content on this site are subject to the Usage Terms of the site; third parties using this content agree to abide by any limitations or guidelines and to comply with the Usage Terms of this site. Infineon reserves the right to make corrections, deletions, modifications, enhancements, improvements and other changes to the content and materials, its products, programs and services at any time or to move or discontinue any content, products, programs, or services without notice.