infineon4engineers Facebook

infineon@google+ Google+

infineon@linkedin linkedin

infineon4engi@twitter twitter

infineon@youtube youtube

+ Post New Thread
Page 1 of 70 1 2 3 4 5 11 51 ... LastLast
Threads 1 to 20 of 1397

Forum: DAVE™ Forum

DAVE™ Forum

  1. Sticky Thread Sticky: User Point and Reputation Point Award Scheme

    How to earn User Points? Be an active contributor to fellow forum users’ threads, your good contribution will earn you handsome user points! ...

    Started by mui‎, Apr 27th, 2016 11:22 PM
    • Replies: 0
    • Views: 3,455
    Apr 27th, 2016, 11:22 PM Go to last post
  1. Error while generating code.

    I have a project which was working flawlessly. I added some DAVE Apps, imported their configuration from another projet. Then, when I generate...

    Started by Alberto-g‎, Mar 19th, 2018 04:12 AM
    • Replies: 2
    • Views: 39
    Today, 03:55 AM Go to last post
  2. BUG: binary image for flashing with missing bytes

    I discovered an issue, while creating a binary image to flash on the xmc4800 with my runtime software in it. DAVE generates a binary image with...

    Started by claudiofi‎, Mar 20th, 2018 03:24 AM
    • Replies: 1
    • Views: 27
    Today, 03:47 AM Go to last post
  3. Debug error help

    When trying to run a sample code for the 24v shield I keep getting the following Error in services launch sequence Launching command failed....

    Started by Gam3T3ch‎, Mar 16th, 2018 05:57 PM
    • Replies: 1
    • Views: 62
    Mar 18th, 2018, 09:44 AM Go to last post
  4. Connection closed by the GDB server - no source available for "0x0"

    Hi, I'm new to DAVE and need help with debugging my XMC4800 Relay Kit. When I create a new "DAVE CE" or "Simple Main" project I'm not able to...

    Started by marzoel‎, Jan 12th, 2017 12:16 AM
    3 Pages
    1 2 3
    • Replies: 22
    • Views: 6,161
    Mar 15th, 2018, 07:23 PM Go to last post
  5. Dave-4.2.2 and iSystem shut down

    Hello, i have a problem. Dave 4.2.2 shuts down in iSystem debug mode (in GDB SEGGER ... debug mode no problems). I can see iSystem debug mode just...

    Started by Winter‎, Mar 10th, 2018 01:28 AM
    • Replies: 1
    • Views: 124
    Mar 15th, 2018, 09:34 AM Go to last post
  6. Upgrade failure

    I just tried to upgrade the apps in my project. I went from DAVE 4.2.8 to 4.4.2. For I2C_MASTER I got this warning: tx pin WARNING Hardware...

    Started by skysat‎, Mar 14th, 2018 10:21 PM
    • Replies: 0
    • Views: 41
    Mar 14th, 2018, 10:21 PM Go to last post
  7. Displaying varables in DeBugger

    New to DAVE and uP programing.. How do I display the value of a variable in the Debugger? For example, the Value of an A to D conversion. Is...

    Started by rnagel951‎, Jan 24th, 2018 12:12 PM
    • Replies: 1
    • Views: 146
    Mar 14th, 2018, 08:04 AM Go to last post
  8. JTAG Debugging, multiple XMC

    Hi all, we developed a board with two infineon CPUs, one XMCC4800 144x2048, one XMC 4500 144x1024. We have a JTAG connector linked to both the CPUs...

    Started by claudiofi‎, Mar 9th, 2018 01:24 AM
    • Replies: 2
    • Views: 134
    Mar 13th, 2018, 09:00 AM Go to last post
  9. DAC in XMC4200

    Hi, I have been facing a problem with the DACs of XMC4200. I am using both the DACs, 1. DAC with Single Value Mode 2. DAC with Look...

    Started by ArushiJain‎, Mar 8th, 2018 01:19 AM
    dac, dave, dave apps, pin mapping, xmc, xmc4200
    • Replies: 0
    • Views: 74
    Mar 8th, 2018, 01:19 AM Go to last post
  10. Web Server - not working

    Hello, I am using "XMC4700-F144x2048". I am looking for some stable web server version for our product. Can someone advice why latest DAVE...

    Started by Koumak‎, Mar 6th, 2018 12:56 AM
    • Replies: 2
    • Views: 106
    Mar 7th, 2018, 05:20 AM Go to last post
  11. CAN_NODE APP: Use more than 32 CAN Message Object Buffers on a single node

    Hello, In the DAVE 4 CAN_NODE App, I can only assign 32 MO Buffers, but it seems to be possible according to the reference manual of the XMC4500...

    Started by andyl‎, Mar 5th, 2018 04:05 AM
    • Replies: 0
    • Views: 71
    Mar 5th, 2018, 04:05 AM Go to last post
  12. IPv6 in Webserver Examples for XMC4700/4800 Relax Kit

    Hi! I got the HTTP_SERVER and IOT Examples to run smoothly on IPv4. But I cant figure out how to enalbe IPv6. Anyone knows what parameters i...

    Started by makro82‎, Mar 2nd, 2018 10:05 AM
    • Replies: 0
    • Views: 105
    Mar 2nd, 2018, 10:05 AM Go to last post
  13. Dave 4 - Not able to add APPs or device library

    Hello everyone, I'm trying to add APPs to my projects but when doing it I get the error in the following picture. Then I tried to install...

    Started by marcAC‎, Mar 1st, 2018 07:27 AM
    • Replies: 0
    • Views: 88
    Mar 1st, 2018, 07:27 AM Go to last post
  14. Dave 4 - XMC4500 debug from program with offset

    Dear All, I want to debug a Dave project to be downloaded with offset to the FLASH start. I.e., in XCM4500 the start address is 0x0C000000 and I...

    Started by jpedrofa‎, Feb 27th, 2018 05:48 AM
    • Replies: 2
    • Views: 123
    Mar 1st, 2018, 04:13 AM Go to last post
  15. Feb, 27 2018: New Release of DAVE™, DAVE™ APPs and other Libraries

    Today we published new versions of DAVE, DAVE APPs, XMC Lib, Device Descriptions, and Device Support Pack. DAVE v4.4.2 New features: Board...

    Started by Georg Huba‎, Feb 27th, 2018 09:55 AM
    • Replies: 0
    • Views: 208
    Feb 27th, 2018, 09:55 AM Go to last post
  16. Micrium error

    I am trying to debug my code in micrium using .elf file. I am not able to locate Main.c file in that. Can anybody help me with this issue.

    Started by Abhishek_sabnis‎, Feb 23rd, 2018 12:49 PM
    • Replies: 0
    • Views: 122
    Feb 23rd, 2018, 12:49 PM Go to last post
  17. Build options used for building newlib and so in DAVE (tracing memcpy performance)

    Hi, we are tracing some performance issues in project for XMC4800 developed in DAVE (4.3.2). We would like to trace the problem down to the libc...

    Started by vstk‎, Feb 16th, 2018 09:57 AM
    • Replies: 1
    • Views: 328
    Feb 20th, 2018, 12:01 AM Go to last post
  18. Program always hangs at Default_Handler

    Hi, recently my program started to stop in the Default_Handler for Exceptions after I call DS_ADC_DEMOD_Start(&DS_ADC_DEMOD_0); I think the cause is...

    Started by ExXeptional‎, Feb 12th, 2018 04:54 AM
    • Replies: 1
    • Views: 147
    Feb 16th, 2018, 04:35 AM Go to last post
  19. Dave 4 compilation problem

    Hi I have installed dave 4 into two different pc running windows 7. In one it works. Into the other the compilation process fail with the following...

    Started by frankmag‎, Apr 20th, 2015 12:38 AM
    dave general, xmc1000, xmc4000
    • Replies: 4
    • Views: 3,205
    Feb 14th, 2018, 12:07 AM Go to last post
  20. #error "GLOBAL_ADC requires XMC Peripheral Library v2.0.0 or higher"

    Hi everyone. Can anyone help with the following error in DAVE 4... #error "GLOBAL_ADC requires XMC Peripheral Library v2.0.0 or higher" I...

    Started by phab‎, Oct 16th, 2017 08:31 AM
    • Replies: 3
    • Views: 414
    Feb 13th, 2018, 06:47 AM Go to last post

+ Post New Thread

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Tag Cloud


All content and materials on this site are provided “as is“. Infineon makes no warranties or representations with regard to this content and these materials of any kind, whether express or implied, including without limitation, warranties or representations of merchantability, fitness for a particular purpose, title and non-infringement of any third party intellectual property right. No license, whether express or implied, is granted by Infineon. Use of the information on this site may require a license from a third party, or a license from Infineon.

Infineon accepts no liability for the content and materials on this site being accurate, complete or up- to-date or for the contents of external links. Infineon distances itself expressly from the contents of the linked pages, over the structure of which Infineon has no control.

Content on this site may contain or be subject to specific guidelines or limitations on use. All postings and use of the content on this site are subject to the Usage Terms of the site; third parties using this content agree to abide by any limitations or guidelines and to comply with the Usage Terms of this site. Infineon reserves the right to make corrections, deletions, modifications, enhancements, improvements and other changes to the content and materials, its products, programs and services at any time or to move or discontinue any content, products, programs, or services without notice.